ROCKLAND

Where Each Relationship Matters®

Welcome to Rockland Trust.

As Enterprise Bank completes its system conversion to Rockland Trust, you will
need to take action to ensure the smooth transition of your data. Please
reference the guides below when transferring over your data.

If your online banking account is linked to QuickBooks or Quicken, you will
need to merge or relink your account using your primary Enterprise Bank
Online Banking Username. If you are currently using a separate QuickBooks
Company for linkage, this will no longer be needed.
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Quicken for Windows ROCKLAND
Conversion Instructions

Where Each Relationship Matters®

Web Connect

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

You should perform the following instructions as described and in the order presented. If you do not, your
online banking connectivity may not function properly. This conversion should take 15-30 minutes.

Thank you for making these important changes!

Documentation and Procedures

Task 1: Conversion Preparation

1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for “Backing Up Your Data” and follow the instructions.

2. Download the latest Quicken Update. For instructions to download an update, choose Help

menu > Search. Search for “Update Software” and follow the instructions.

Task 2: Connect to Enterprise Bank for a final download before the end of day on October 10, 2025

1. Download your Quicken Web Connect file from www.enterprisebanking.com.
2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.

3. Repeat the download process for each account you have (such as checking, savings, credit
cards, and brokerage).

4. If new transactions were received from your connection, accept all new transactions into the
appropriate registers.

NOTE: If you need assistance matching transactions, choose Help menu > Quicken Help.
Search for Matching Transactions and follow the instructions.



Task 3: Disconnect Accounts at Enterprise Bank on or after October 14, 2025

1.

Choose Tools menu > Account List.

Click the Edit button of the account you want to deactivate.

In the Account Details dialog, click on the Online Services tab.

Click Deactivate. Follow the prompts to confirm the deactivation.

Click on the General tab.

Remove the financial institution name and account number. Click OK to close the window.

Repeat steps for each account to be disconnected.

Task 4: Reconnect Accounts to Rockland Trust on or after October 14, 2025

1.

4.

Download your Quicken Web Connect file from RocklandTrust.com.

NOTE: Take note of the date you last had a successful connection. If you have overlapping

dates in the Web Connect download, you may end up with duplicate transactions.

Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.

Import Downloaded Transactions window opens: Select Link to an existing account and
choose the matching account in the drop-down menu. Associate the imported transactions to the
correct account listed in Quicken.

NOTE: Do NOT select “Create a new account” unless you intend to add a new account to

Quicken. If you are presented with accounts you do not want to track in this data file,
select Ignore — Don’t Download into Quicken or click the Cancel button.

Repeat steps for each account to be reconnected.



Quicken for Mac ROCKLAND
Conversion Instructions

Where Each Relationship Matters®

Web Connect

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

You should perform the following instructions as described and in the order presented. If you do not, your
online banking connectivity may not function properly. This conversion should take 15-30 minutes.

Thank you for making these important changes!

Documentation and Procedures

Task 1: On the first Action Date Before end of day on October 10, 2025

1. Backup your Quicken Mac data file and update the application.

2. Choose File > Save a Backup.

3. Download the latest Quicken Update. Choose Quicken > Check for Updates.

4., Complete a final transaction download.

5. Complete last transaction update before the change to get your transaction history up to date.
6. Repeat this step for each account you need to update.

7. Accept all new transactions into the appropriate registers.

Task 2: On the second Action Date On or after October 14, 2025

1. Activate online banking connection for accounts connected to financial institution that is
requesting this change.

2. Select your account under the Accounts list on the left side.
3. Choose Accounts > Settings.

4. Select Set up transaction download.



5. Enter your financial institution name in the search field, select the correct option and click
Continue.

6. Log into your financial institution’s online banking site and download your transactions to your
computer.

7. Take note of the date you last had a successful connection. If you have overlapping dates in the
web-connect process, you may end up with duplicate transactions.

8. Drag and drop the downloaded file into the box titled Drop download file. Choose Web Connect
for the “Connection Type” if prompted.

9. Inthe Accounts Found screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, click Link to pick your existing
account.

10. Do NOT select ADD in the Action column unless you intend to add a new account to Quicken.

11. Click Finish.



QuickBooks for Windows  ROCKLAND
Conversion Instructions

Where Each Relationship Matters®

Web Connect

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify your
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to
each task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

You should perform the following instructions as described and in the order presented. If you do not, your
online banking connectivity may not function properly. This conversion should take 15-30 minutes.

Thank you for making these important changes!

Documentation and Procedures

Task 1: Conversion Preparation

1. Backup your data file. For instructions to back up your data file, choose Help menu >
QuickBooks Help. Search for “Back Up” and follow the instructions.

2. Download the latest QuickBooks Update. For instructions to download an update, choose Help
menu > QuickBooks Help. Search for “Update QuickBooks” then select Update QuickBooks
and follow the instructions.

NOTE: If multiple computers do not use the same QuickBooks data file, skip step 3.
QuickBooks activities such as online banking cannot be performed in multi-user
mode because of the way the activities interact with a company data file.

3. Switch to single user mode. For instructions to switch to single user mode, choose Help menu >
QuickBooks Help. Search for “Switch to Single User Mode” and follow the instructions.

NOTE: If you are not using Classic Mode (Register Mode), you will need to enable it for the
conversion. You can change it back after the conversion is complete.

4. Enable Classic Mode (Register Mode).

5. For instructions to enable Classic Mode (Register Mode), choose Help menu > QuickBooks
Help. Search for “Banking Feed Modes” select Bank Feeds Modes overview, scroll down, and
follow the instructions.



Task 2: Connect to Enterprise Bank for a final download before the end of day on October 10, 2025

1. Log in to Enterprise Bank Online Banking and download your QuickBooks Web Connect file.
2. Click File > Utilities > Import > Web Connect Files.
3. Link your bank account with the existing QuickBooks account and click Continue.

4. Repeat steps for each account.

Task 3: Match Downloaded Transactions

If new transactions were received from your connection, accept all new transactions into the
appropriate registers.

If you need assistance matching transactions, choose Help menu > QuickBooks Help. Search for
“Matching Transactions” and follow the instructions.

NOTE: All transactions must be matched or added to the register prior to disconnecting your
accounts.

Task 4: Disconnect Accounts at Enterprise Bank on or after October 14, 2025

1. Choose the Lists menu > Chart of Accounts.

2. Select the account you want to deactivate.

3. Click Edit menu > Edit Account.

4. Click on the Bank Feed Settings tab in the Edit Account window.
5. Select Deactivate All Online Services and click Save & Close.

6. Click OK for any dialog boxes that may appear with the deactivation.

7. Repeat steps for each account to be disconnected.

Task 5: Reconnect Accounts to Rockland Trust on or after October 14, 2025

1. Log in to RocklandTrust.com and download your QuickBooks Web Connect file.

2. Click File > Utilities > Import > Web Connect Files.

NOTE: Take note of the date you last had a successful connection. If you have overlapping
dates in the Web Connect download, you may end up with duplicate transactions.

3. If prompted for connectivity type, select Web Connect.



B

Click the Import new transactions now button, then click OK.

NOTE: If you previously removed the check from the “Always give me the option of saving
to a file...” option, then this dialog will not display.

5. In the “Select Bank Account” dialog, click Use an existing QuickBooks account.
6. In the corresponding drop-down list, select your QuickBooks account, and click Continue.

7. Confirm the prompt by clicking OK.

®

Repeat steps for each account to be reconnected.

IMPORTANT: Verify that all transactions downloaded successfully into your account registers.

Task 6: Re-enable Express Mode (if necessary)

NOTE: If you prefer Classic Mode (Register Mode), you are finished with your conversion. If
you use Express Mode for online banking, you may now re-enable the mode.

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for “Banking
Feed Modes” then select Bank Feed Modes overview, and follow the instructions.



QuickBooks for Mac ROCKLAND
Conversion Instructions

Where Each Relationship Matters®

Web Connect

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify your
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to
each task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

You should perform the following instructions as described and in the order presented. If you do not, your
online banking connectivity may not function properly. This conversion should take 15-30 minutes.

Thank you for making these important changes!

Documentation and Procedures

Task 1: Conversion Preparation

1. Backup your data file. For instructions to back up your data file, choose the Help menu and
search for “Back Up” and follow the instructions on screen. The first time you do a backup,
QuickBooks will guide you through setting backup preferences.

2. Download the latest QuickBooks Update. For instructions to download an update, choose Help

menu and search for “Update QuickBooks” then select Check for QuickBooks Updates and
follow the instructions.

Task 2: Connect to Enterprise Bank for a final download before the end of day on October 10, 2025

1. Log in to www.enterprisebanking.com and download your QuickBooks Web Connect File.
2. Click File > Import > From Web Connect.
3. Link your bank account with the existing QuickBooks account and click Continue.

4. Repeat steps for each account.



Task 3: Match Downloaded Transactions

If new transactions were received from your connection, accept all new transactions into the
appropriate registers.

If you need assistance matching transactions, choose the Help menu and search for “Updating Your
Register” select the article Updating Your Register and follow the instructions.

NOTE: Transactions must be matched or added to the register prior to disconnecting accounts.

Task 4: Disconnect Accounts at Enterprise Bank on or after October 14, 2025

1. Choose Lists menu > Chart of Accounts.
Select the account you want to deactivate.

Choose Edit menu > Edit Account.

w0 D

In the “Edit Account” window, click the Online Settings button.

5. In the “Online Account Information” window, choose Not Enabled from the “Download
Transaction” list and click Save.

6. Click OK for any dialog boxes that may appear with the deactivation.

7. Repeat steps for each account to be disconnected.

Task 5: Reconnect Accounts to Rockland Trust on or after October 14, 2025
1. Log in to RocklandTrust.com and download your QuickBooks Web Connect File.

NOTE: Take note of the date you last had a successful connection. If you have overlapping
dates in the Web Connect download, you may end up with duplicate transactions.

2. Click File > Import > From Web Connect.

w

If prompted for connectivity type, select Web Connect.

4. The “Account Association” window displays during setup. For each account you wish to download
into QuickBooks, click Select an Account to choose the appropriate existing account register.

IMPORTANT: Do NOT select “New” under the action column.

5. Click Continue.

6. Click OK to any informational prompts.
7. Add or match all downloaded transactions in the “Downloaded Transactions” window.
8. Repeat steps for each account to be reconnected.



Quicken for Windows ROCKLAND
Conversion Instructions

Where Each Relationship Matters®

Express Web Connect

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

NOTE: Express Web Connect uses the same User ID and Password as your financial
institution’s website.

You should perform the following instructions as described and in the order presented. If you do not, your
online banking connectivity may not function properly. This conversion should take 15-30 minutes.

Thank you for making these important changes!

Documentation and Procedures

Task 1: Conversion Preparation

1. Backup your data file. For instructions to back up your data file, choose Help menu > Quicken
Help. Search for “Backup Data File” and follow the instructions.

2. Download the latest Quicken Update. For instructions to download an update, choose Help
menu > Quicken Help. Search for “Update Software” and follow the instructions.

Task 2: Connect to Enterprise Bank for a final download before the end of day on October 10, 2025

1. Choose Tools menu > One Step Update.

2. Depending on how you manage passwords, you may be prompted to enter your Vault password
at this time or to enter individual passwords in the “One Step Update Settings” box.

3. Inthe “One Step Update Settings” box, make sure all items are checked and click Update Now.

4. |If new transactions were received from your connection, accept all new transactions into the
appropriate registers.

NOTE: If you need assistance matching transactions, choose Help menu > Quicken Help.
Search for “Matching Transactions” and follow the instructions.
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Task 3: Disconnect Accounts at Enterprise Bank on or after October 14, 2025

1.

2.

3.

4.

5.

6.

7.

Choose Tools menu > Account List.

Click the Edit button of the account you want to deactivate.

In the “Account Details” window, click on the Online Services tab.

Click Deactivate. Follow the prompts to confirm the deactivation.

Click on the General tab.

Remove the financial institution name and account number. Click OK to close the window.

Repeat steps for each account to be disconnected.

Task 4: Reconnect Accounts to Rockland Trust on or after October 14, 2025

1.

2.

3.

4.

Choose Tools menu > Account List.

Click the Edit button of the account you want to activate.

In the “Account Details” window, click the Online Services tab.

Click Set up Now.

Use Advanced Setup to activate your account.

Enter “Rockland Trust” in the search field, select the name in the list and click Next.

If presented with the “Select Connection Method” screen, select Express Web Connect.

Enter your User ID and Password. Click Connect.

NOTE: You may be presented with a security question from your Financial Institutions prior
to receiving your accounts.

Ensure you associate the account to the appropriate account already listed in Quicken. You will
want to select Link to an existing account and select the matching accounts in the drop-down
menu.

IMPORTANT: Do NOT select “Create a New Account” unless you intend to add a new account
to Quicken. If you are presented with accounts you do not want to track in this
data file, select Ignore — Don’t Download into Quicken.

10. After all accounts have been matched, click Next. You will receive confirmation that your

accounts have been added.

11. Click Done or Finish.
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Quicken for Mac ROCKLAND
Conversion Instructions

Where Each Relationship Matters®

Express Web Connect

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

NOTE: Quicken Express Web Connect uses the same User ID and Password as your
financial institution’s website.

You should perform the following instructions as described and in the order presented. If you do not, your
online banking connectivity may not function properly. This conversion should take 15-30 minutes.

Thank you for making these important changes!

Documentation and Procedures

Task 1: Conversion Preparation

1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for “Backing Up” select Backing up data files, and follow the instructions.

2. Download the latest Quicken Update. For instructions to download an update, choose Help
menu > Search. Search for “Updates” select Check for Updates and follow the instructions.

Task 2: Connect to Enterprise Bank for a final download before the end of day on October 10, 2025

1. Select your account under the “Accounts” list on the left side.
2. Choose Accounts menu > Update Selected Online Account.

3. Repeat the download process for each account you have (such as checking, savings, credit
cards, and brokerage).
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Task 3: Disconnect Accounts at Enterprise Bank on or after October 14, 2025

1.

Select your account under the “Accounts” list on the left side.

2. Choose Accounts menu > Settings.

3. Select Troubleshooting > Deactivate Downloads.

4. Repeat steps for each account to be disconnected.

Task 4: Reconnect Accounts to Rockland Trust on or after October 14, 2025

1.

Select your account under the “Accounts” list on the left side.
Choose Accounts menu > Settings.
Select Set up transaction download.

Enter “Rockland Trust” in the search field, select the name in the “Results” list and
click Continue.

Enter your User ID and Password and click Continue.

If the bank requires extra information, enter it to continue.

NOTE: Select Express Web Connect or Quicken Connect for the “Connection Type”
if prompted.

In the “Accounts Found” window, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the “Action” column, select Link to pick your existing
account.

IMPORTANT: Do NOT select “add” under the action column.

Select Finish.
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QuickBooks Online Edition ROCKLAND
Conversion Instructions

Where Each Relationship Matters®

QuickBooks Online Edition

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify
your QuickBooks Online Edition settings to ensure the smooth transition of your data. Please
reference the dates next to each task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

You should perform the following instructions as described and in the order presented. If you do not, your
online banking connectivity may not function properly. This conversion should take 15-30 minutes.

Documentation and Procedures

Conversion — Information only

QuickBooks Online data is stored on Intuit servers in the cloud. Since we update your records
with every change, we cannot restore your file to a previous point in time.

QuickBooks Online automatically updates your selected version so you are always on the
latest release.

NOTE: QuickBooks Online edition connectivity services may be interrupted up to three to five
business days after the conversion is complete.

Task 1: Connect to Enterprise Bank for a final download before the end of day on October 10, 2025

NOTE: Please skip to page 4 if you manually import transactions.

1. Choose Transactions > Banking.

2. Inthe upper right corner, click Add Account.

3. Enter Enterprise Bank > Find > Click the link for Enterprise Bank.
4. Type your User ID and Password and click Log In.

5. If the bank requires extra information, enter it to continue.

6. Choose an account type for each account you’re connecting.

14



7. Click Connect to download up to 90 days of transactions.

NOTE: If you need a shorter date range, click Need a shorter date range? at the top and
choose between 0, 7, or 30 days.

8. After your download finishes, click the New Transactions tab to see what was
downloaded.

Task 2: Match Downloaded Transactions

1. If new transactions were received from your connection, accept all new transactions on
the Transactions > Banking page. Simply check off all the New/Matched transactions
and click Batch Action to "Accept Selected".

2. If you need assistance matching transactions, choose Help menu > Search for “Matching
Transactions” and follow the instructions.

Task 3: Deactivate Accounts at Enterprise Bank on or after October 14, 2025

1. Choose Transactions > Banking.

2. Click on the account you'd like to disconnect, then click the Pencil Icon.
3. Click on Edit Account Info.

4. Check the box next to “Disconnect this account on save” > Click Save.

5. Repeat steps 2—6 for each account at Enterprise Bank.

Task 4: Re-activate Accounts at Rockland Trust on or after October 14, 2025

1. Choose Transactions > Banking.

2. Inthe upper right corner, click Add Account

3. Enter Rockland Trust > Find > Click the link for Rockland Trust.

4. Type your User ID and Password. Click Log In.

5. Ensure you associate the account for Rockland Trust to the appropriate account already

listed under “QuickBooks Accounts”. You will want to select the matching accounts in the
drop-down menu.

NOTE: Do NOT select “add new”. If you are presented with accounts you do not want to
track in this data file, uncheck the box next to the account name.

6. After all accounts have been matched, click Connect.
7. When the download is finished click I'm done. Let’s go!

15



Task 5: Excluding Duplicate Transactions

1. Choose Transactions > Banking.
2. Inthe “New Transactions” window, click the boxes for the transactions you want to exclude.

3. Click Batch Actions > Exclude Selected.

NOTE: If you accidentally exclude a transaction, you can include it again.

Task 6: Undo Excluded Transactions

1. Choose Transactions > Banking.

2. Click the Excluded tab.

3. Click the boxes for the transactions you want to include.
4. Click Batch Actions > Undo.

5. Transactions will appear again in the “New Transactions” tab for you to work with.

Additional Instructions: Manually Import Transactions

1. Log in to www.enterprisebanking.com
2. Download one of the following Web Connect files.
a) .gbo (QuickBooks) b) .gfx (Quicken)
3. In QuickBooks Online, choose Transactions > Banking.
4. In the upper right corner, click File Upload.
5. Click Browse and select Enterprise Bank Web Connect file from your computer.
6. Click Next.
7. Inthe drop-down menu, select the account where you'd like to upload the transactions.
8. When the download is finished click I'm done. Let’s go!

9. After your download finishes, click the “New Transactions” tab to see what was
downloaded.
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Mint Conversion ROCKLAND
I n fo rm atl O n Where Each Relationship Matters®

Mint.com

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, Mint aggregation services
may be interrupted for up to five business days.

NOTE: You will be able to access online banking information by directly logging into your
financial institution website during the interrupted time.

Mint Conversion Information

Mint.com data is stored on Intuit cloud servers. Data is updated with every change and cannot restore
data to a previous point in time.

For a successful account update, do not login into Mint.com for Rockland Trust until five business days
after the conversion.

During this time, the Mint.com server will automatically make the system conversion for your activated
accounts. If you log in to Mint.com during this time, you may see duplicate accounts or an error.

IMPORTANT: Please do not attempt to change the status or make any changes in Mint.com during this
time. After 5 business days, the accounts should reconcile showing your transaction history available.

In the event that your accounts do not display current transactions after five business days, you may log
back into Mint.com and click the refresh button to update the accounts. After the download completes,
click the Transactions tab to view up to 90 days of transaction history.
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chken_for Wlndovys ROCKLAND
Conversion Instructions

Where Each Relationship Matters®
Express Web Connect to Direct Connect

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

NOTE: Express Web Connect uses the same User ID and Password as the Enterprise
Bank website. Direct Connect for Rockland Trust may require registration.
Please contact your financial institution to verify your Direct Connect login information.

You should perform the following instructions as described and in the order presented. If you do not,
your online banking connectivity may not function properly. This conversion should take 15—-30 minutes.

Documentation and Procedures

Task 1: Conversion Preparation

1. Backup your data file. For instructions to back up your data file, choose Help menu > Quicken
Help. Search for “Backup Data File” and follow the instructions.

2. Download the latest Quicken Update. For instructions to download an update, choose Help
menu > Quicken Help. Search for “Update Software” and follow the instructions.

Task 2: Connect to Enterprise Bank for a final download before the end of day on October 10, 2025

1. Choose Tools menu > One Step Update.

2. Depending on how you manage financial institution passwords, you may be prompted to enter
your Vault password at this time or to enter individual passwords in the One Step Update dialog.

3. Inthe “One Step Update Settings” box, make sure all items are checked and click Update Now.

4. |If new transactions were received from your connection, accept all new transactions into the
appropriate registers.

NOTE: If you need assistance matching transactions, choose Help menu > Quicken Help.
Search for “Matching Transactions” and follow the instructions.
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Task 3: Disconnect Accounts at Enterprise Bank on or after October 14, 2025

1.

2.

3.

4.

5.

6.

7.

Choose Tools menu > Account List.

Click the Edit button of the account you want to deactivate.

In the “Account Details” window, click on the Online Services tab.

Click Deactivate. Follow the prompts to confirm the deactivation.

Click on the General tab.

Remove the financial institution name and account number. Click OK to close the window.

Repeat steps for each account to be disconnected.

Task 4: Reconnect Accounts to Rockland Trust on or after October 14, 2025

1.

2.

3.

4.

Choose Tools menu > Account List.

Click the Edit button of the account you want to activate.

In the “Account Details” window, click on the Online Services tab.

Click Set up Now.

Use “Advanced Setup” to activate your account.

Enter Rockland Trust in the search field, select the name in the list and click Next.

If presented with the “Select Connection Method” screen, select Direct Connect.

Type your Direct Connect User ID and Password and click Connect.

Ensure you associate the account to the appropriate account already listed in Quicken. You will

want to select Link to an existing account and select the matching accounts in the drop-down
menu.

IMPORTANT: Do NOT select “Add to Quicken” unless you want to add a new account to

Quicken. If you are presented with accounts you do not want to track in this
data file, select Ignore — Don’t Download into Quicken.

10. After all accounts have been matched, click Next. You will receive confirmation that your

accounts have been added.

11. Click Done or Finish.
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Quicken for Mac ROCKLAND
Conversion Instructions

Where Each Relationship Matters®

Express Web Connect to Direct Connect

Introduction

As Enterprise Bank completes its system conversion to Rockland Trust, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.

To complete these instructions, you will need your User ID and Password for each Financial Institution.

NOTE: Express Web Connect uses the same User ID and Password as the Enterprise
Bank website. Direct Connect for Rockland Trust may require registration.
Please contact your financial institution to verify your Direct Connect login information.

You should perform the following instructions as described and in the order presented. If you do not, your
online banking connectivity may not function properly. This conversion should take 15-30 minutes.

Thank you for making these important changes!

Documentation and Procedures

Task 1: Conversion Preparation

1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for “Backing Up” select Backing up data files, and follow the instructions.

2. Download the latest Quicken Update. For instructions to download an update, choose Help
menu > Search. Search for “Updates” select Check for Updates and follow the instructions.

Task 2: Connect to Enterprise Bank for a final download before the end of day on October 10, 2025

1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Update Selected Online Account.

3. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) that
you use for online banking or investing.
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Task 3: Disconnect Accounts at Enterprise Bank on or after October 14, 2025

1.

2.

3.

4.

Select your account under the Accounts list on the left side.
Choose Accounts menu > Settings.
Select Troubleshooting > Deactivate Downloads.

Repeat steps for each account to be deactivated.

Task 4: Reconnect Accounts to Rockland Trust on or after October 14, 2025

1.

Select your account under the Accounts list on the left side.
Choose Accounts menu > Settings.
Select Set up transaction download.

Enter Rockland Trust in the Search field, select the institution name in the Results list and click
Continue.

Enter your Direct Connect User ID and Password and click Continue.

If the bank requires extra information, enter the required information to continue.

NOTE: Select Direct Connect for the “Connection Type” if prompted.

In the “Accounts Found” screen, associate each new account to the appropriate account already
listed in Quicken. Under the “Action” column, select Link to pick your existing account.

IMPORTANT: Do NOT select “add” under the action column unless you intend to
add a new account to Quicken.

Select Finish.
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